Access Keys:
Skip to content (Access Key - 0)

How to Register a non-smart Phone for Duo two-factor authentication

On this page:

In order to leverage Duo's two-factor authentication system, you must first register a device with MIT Duo.

IS&T recommends registering at least two (2) devices.
In case you lose one device, the second device will allow you to login to Duo and make changes to your settings or deactivate the lost device.

Registering landlines and MIT VoIP phones for Duo two-factor authentication

NOTE: Make sure you are at your phone and able to answer phone calls. You will need your phone to complete this process.

  1. Go to http://duo.mit.edu/
    • duo.mit.edu requires Touchstone for authentication.
    • Use your MIT kerberos username and password or you MIT certificates to login.
  2. Click Next and proceed to Register a new phone.
  3. Choose Landline for the type, enter your phone number and click Submit.
  4. Your phone should ring. Answer and wait for the PIN. This may take up to 10 or more seconds.
  5. Type this PIN into the web page as prompted and click Submit.

Register a non-smart mobile phone for Duo two-factor authentication

  1. Go to http://duo.mit.edu/.
    • duo.mit.edu requires Touchstone for authentication.
    • Use your MIT kerberos username and password or you MIT certificates to login.
  2. Click Next and proceed to Register a new phone.
  3. # Choose Mobile for the type, non-smartphone for platform, enter your phone number and click Submit.

    Result: You should receive a text message on your phone with the PIN.
  4. Type this PIN into the web page as prompted and click Submit.

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

April 21, 2016

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
c-duo c-duo Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki