Access Keys:
Skip to content (Access Key - 0)

Q: How do I remove the temporary mailbox message that appears every time I log in to my Exchange profile in Outlook?

Answer

On this page:

The temporary mailbox message is:

Your mailbox has been temporarily moved on the MS Exchange server. A temporary mailbox exists, but might not have all of your previous data. You can connect to the temporary mailbox or work offline with all of your old data. If you choose to work with your old data you cannot send or receive email messages.

For Windows XP:

Remove your current Exchange profile:

  1. Go to Control Panel > Mail > Profiles > Show profiles.
  2. Highlight the current Exchange profile you are using and click Remove.
  3. Click YES when you are asked if you are sure.
  4. To close the window, click OK.
  5. Open Windows Explorer.
  6. Browse to the folder C:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook.
  7. Highlight and delete the Outlook.ost file. (See NOTE below.)
  8. Recreate a new profile, which will create a new .ost file.

NOTE: The Outlook.ost file is in a folder that is "hidden" by default. If you do not see the folder, you may need to change the view settings in Explorer, as follows:

  • Go to Tools>Folder options, View tab
  • Check the radio button for Show hidden files, folders, and drives
  • Uncheck the box for Hide protected operating system files (recommended)
  • Click YES when you are asked if you are sure.
  • To close the window, click Apply and OK.

Result: C:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook folder will now show up.

For Windows Vista:

Remove your current Exchange profile:

  1. Go to Control Panel > Mail > Profiles > Show profiles.
  2. Highlight the current Exchange profile you are using and click Remove.
  3. Click YES when you are asked if you are sure.
  4. To close the window, click OK.
  5. Open Windows Explorer.
  6. Browse to the folder C:\users\username\appdata\local\Microsoft\Outlook.
  7. Highlight and delete the Outlook.ost file. (See Note below.)
  8. Recreate a new profile, which will create a new .ost file.

NOTE: The Outlook.ost file is in a folder that is "hidden" by default. If you do not see the folder, you may need to change the view settings in Explorer, as follows:

  • Go to Organize>Folder and Search options, View tab.
  • Check the radio button for Show hidden files, folders, and drives.
  • Uncheck the box for Hide protected operating system files (recommended).
  • Click YES when you are asked if you are sure.
  • To close the window, click Apply and OK.

Result: C:\users\username\appdata\local\Microsoft\Outlook folder will now show up.

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

January 21, 2012

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
c-exchange c-exchange Delete
remove remove Delete
exchange exchange Delete
profile profile Delete
windows windows Delete
xp xp Delete
vista vista Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki