Access Keys:
Skip to content (Access Key - 0)

How do I specify data sets for graphs in Xess?

There are two possible methods for specifying the data sets in a graph:

Specifying the ranges before setting up the new graph.

First select (highlight) a range of data to be graphed. Next, choose New Graph from the Graph menu. Inside the New Graph sub-menu select the desired graph type. A new window named Untitled will be created with your graph. You can then edit the data ranges (as described in the second method of creating a graph) or change any of the general graph characteristics.

Specifying the ranges after setting up the new graph.

After you have initially created a graph using the New option from the Graph menu, you can set data sets by selecting Data Sets from the Edit menu. When the Data Sets Options dialog box appears you will see the Data Set # specified at the top left hand corner, with a drag bar below it. This drag bar let you move between data sets. To specify a range, click in the appropriate X, Y or Z range box and enter the range. You may define up to twenty (20) separate data sets for each axis.You can enter the range by highlighting the range in the worksheet, or entering the first and last cell address separated like: A1..A15. Repeat this for each data set. You can further customize how the data is represented in the graph by changing the options within the Data Sets Options dialog box. The initial values displayed in this dialog box are based on the type of graph you selected from the New Graph option menu or in the Graph Options dialog box.

The Data Set Options dialog box lets you alter the following:

  • Graph data ranges
  • Hi/Lo Data
  • Annotation
  • Segment type
  • Histogram option
  • Shading
  • Line style, width, color
  • Marker type
  • Fill style
  • Fill color
  • Legend text, font, size, style, color

Click OK to accept the changes and dismiss the dialog box; click Apply to accept changes and retain the dialog box. (If Defer Redraw in the general Graph Options menu is OFF, the effects are immediately reflected in the corresponding graph edit window; if Defer Redraw is ON, you must explicitly invoke Redraw from the File menu to update the graph.) Click Cancel if you wish to dismiss the dialog box.

For more information on how to specify data sets select the "Data Sets Dialog" option from the Help "Index" menu.

IS&T Contributions

Documentation and information provided by IS&T staff members

Last Modified:

February 25, 2009

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
olc-xess olc-xess Delete
data data Delete
set set Delete
graph graph Delete
xess xess Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
This product/service is:
Easy to use
Difficult to use

This article is:
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki