Access Keys:
Skip to content (Access Key - 0)

Windows Mail for Vista - Backup and Restore Data

On this page:

This document outlines the process for backing up and restoring your Windows Mail email and contacts (address book). IS&T strongly recommends you backup your data regularly to ensure no data is lost in case of hardware failures, viruses, or other errors.

Note: The safest place to store your backup data is on a separate machine or on removable media. Storing an extra copy of your data on the same computer as your current version means both copies could be lost if that machine fails.

Backing Up Email

  1. Open Windows Mail.
  2. From the menu select Tools > Options.
    Result: The Options dialog box appears.
  3. Click the Advanced tab.
    Advanced tab
  4. Click the Maintenance... button.
    Result: The Maintenance dialog box displays.
    Maintenance Dialog box
  5. Click the Store Folder... button.
    Result: The Store Location dialog box appears listing your personal message storage folder. This is the default location that Windows Mail currently uses to stores your email.
    Store location popup window
  6. Select (highlight) and copy the folder location by pressing Ctrl + C on your keyboard.
  7. Click Cancel and Close until you have closed all open dialog boxes.
  8. Close Windows Mail.
    Note: If you do not close Windows Mail before this step, you may receive error messages that certain files are still in use. Make sure Windows Mail is closed.
  9. From the Windows Vista desktop, click the Start button and type Run in the Start Search field.
    Run will appear at the top of the search results. Click on it.
  10. When the Run dialog box opens, paste in the file path you just copied by pressing CTRL+V on your keyboard, unless it has already defaulted in to the Open: field, and click OK.
  11. From the Organize menu, select Select All.
  12. From the Organize menu, select Copy and then close the window.
  13. Right-click any empty space on your desktop, select New, and then Folder.
  14. Type "Mail Backup" for the folder name and then press Enter.
  15. Double-click the Mail Backup folder to open it.
  16. From the Organize menu, select Paste.
  17. Close the Mail Backup window.
    Result: The window closes and you are done.

Restoring Email

To restore your previously backed-up Windows Mail email:

  1. From the Tools menu, select Accounts.
  2. Select your PO mailbox.
  3. Click Import.
  4. Locate the Mail Backup folder on your storage drive (location you previously backed up to).
  5. Select the mail account that you want to import, and then click Open.
  6. Repeat these steps for each mail account that you want to import.
  7. Click Close.
    Result: Your backed-up mail has been restored.

Backing Up Contacts (Address Books)

To export/copy your Windows Mail Contacts (address book):

  1. On the File menu, click Export, and then click Windows Contacts.
    Result: The Export Windows Contacts dialog box appears.
    Export Windown Contacts popup window
  2. Select CSV (Comma Separated Values), then click Export.
    CSV window
  3. Click Browse.
    Browse window
  4. At the top of the Save As dialog box, select the location where you wish to store the backup (CD, USB drive), and in the File Name field, type backup_contacts. Then click Save.
    Result: The CSV Export window re-appears, displaying the file name and location you have selected for your export file.
    CSV export window
  5. Click Next.
    Result: The CSV Export dialog box changes to display a list of field names that can be exported.
    fields
  6. Click to select the check boxes for the fields that you want to export, then click Finish.
    Result: The Windows Contacts dialog box validates that the export has been successful.
    Popup window
  7. Click OK and then click Close on the Export Windows Contacts dialog box.
    Result: Your address book has been successfully exported to the specified location.

Restoring Address Books

  1. In the File menu, select Import.
  2. Click Windows Contacts.
  3. Select CSV (Comma Separated Values), then click Import.
  4. Click Browse.
  5. Locate the backup folder, click the address book backup_contacts.csv file, then click Open.
  6. Click Next, then click Finish.
    Result: If the Confirm Replace dialog box appears asking whether to replace certain Contact entries, read the dialog box tax and respond accordingly by either clicking Yes, Yes to All, No, or No to All.
  7. Click OK, then click Close
    Result: Your Contacts (address book) have been restored from backup.

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

September 15, 2014

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
backup backup Delete
m-hermes m-hermes Delete
restore restore Delete
vista vista Delete
windowsmail windowsmail Delete
software software Delete
c-email-backup c-email-backup Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki