Access Keys:
Skip to content (Access Key - 0)

Outlook for Mac 2011 - Calendaring Quick Guide

On this page:

Open Your Calendar

After logging into Outlook for Mac 2011, you have three options to view your Exchange calendar:

  • In the left-hand toolbar, click on the calendar icon.
    Calendar icon
  • In the menu bar, go to View > Go To > Calendar.
  • Press command + 3.

Calendar Views

You can view your calendar by Day, Work Week, full Week, or Month, with options for what is displayed in the weekly and monthly views. Select which view you want by clicking the appropriate icon in the toolbar at the top of the Calendar window.
viewing options

Navigation

Just above the calendar itself are left- and right-pointing arrows for changing the day, week, or month, depending on the current view:

navigation arrows

On the calendar at the bottom of the Outlook for Mac 2011 navigation pane:

  • Use the left and right arrows to change months.
  • Click on a date or week to display it.

"November 15

Wherever you are in the calendar, to display the current date click Today in the toolbar at the top of the window.

Today icon

Optionally, from the Calendar menu, select Go to Today, or press command + T.

To specify a date, click View Date in the toolbar.

View Date icon

Create a Calendar Event

Create an Event for You Only

  1. In the daily or weekly view, go to the date of the event, click in the block for the starting time, and drag to the block for the ending time.
  2. Double-click the time block.
  3. In the New Event window, enter a subject, location, and notes.
  4. When complete, save the event by pressing command + S, or go to File > Save.
  5. Close the Event window.

Create an Event including You and Others

  1. Follow steps 1-3, above.
  2. Click Invite.
    Invite icon
  3. In the To: field, type the first email address.
    Note: For limitations on searching the MIT Directory, see below.
  4. Click Send.
    Send icon
    Result: An email message will be sent to each of the invitees.

Note: See Scheduling, below as an aid to planning an event with others.

Create an All Day Event

  1. Follow the steps for creating an event.
  2. In the Event window, check All day event.
    Event window
  3. When finished, save the event.
    Result: The event is shown in a separate area at the top of the calendar.

To create an event while in a different Outlook for Mac 2011 function (Mail, Address Book, etc.):

  1. In the toolbar at the top, click the triangle on the New icon and select Appointment or, if inviting other people, Meeting.
    New icon
  2. In the menu bar, go to File > New > Appointment or, if inviting other people, File > New > Meeting.

Recurring Event

A recurring event repeats on a regular schedule.

  1. In the window for creating an event, click the Recurrence: drop-down menu and select an option or select Custom.
    Dropdown menu
  2. Selecting Custom opens a window where you can set the recurrence pattern.
    recurrence settings
    To edit a recurring event, double-click the event on the calendar. You will be prompted to open the one occurence or the entire series.

Edit an Event

You can edit only those events which you created or have been given permission to edit.

  1. Double-click on the entry.
    Result: The Event window opens, where you can edit the details.
  2. When finished, save the event by pressing command + S, or go to File > Save.

Delete an Event

You can delete only those entries which you created or have been given permission to delete.

For a meeting or calendar event with more than one attendee, only the meeting requestor should cancel or delete the meeting or calendar event. If an invitees deletes a calendar event or meeting from their calendars, they will not receive future updates if the event or meeting is recurring. When meetings are cancelled, an email is sent to all invitees and will remove the entry from the calendars of all invitees.

  1. Click on the entry to select it
  2. Press the delete key, or in the menu bar go to Edit > Delete.
    Result: You will be prompted to confirm deletion.

View Other Calendars

You must have permission to view a calendar before opening it.

  1. In the menu bar, go to File > Open > Other User's Folder...
    Open Other User's Folder
  2. In the dialog box, enter the name of the person whose calendar you wish to view. Make sure that Type is set to Calendar. Or click the Find User button to search the MIT directory.
    Find User Button
    Note: If more than one calendar matches the name you entered, you will be prompted to select which one to open.
  3. When the name is enterd in the Open Other User's Folder dialog box, click OK.
    Result: The calendar opens. If you do not have permission, a message appears telling you to ask that person for permission.

Scheduling Meetings with Others

To view and compare your calendar and the calendars of other MIT Exchange users in the same window:

  1. Create a new calendar event. From the file menu choose New > Meeting.
    Result: A calendar event creation window appears.
  2. Enter the subject and location for your meeting. Click Invite.
  3. In the To: field, enter the email address of the first invitee. To add additional invitees press the tab key. To add a resource (conference rooms, equipment), enter a few digits of the resource (e.g., IS&T:) and select the desired resource.
  4. Click the Scheduling icon:
    Scheduling icon
    Result: A calendar shows the free/busy time for all people you entered that have an MIT Exchange account.
    Meeting
  5. Review invitees and resource free busy information to determine their availability for the suggested meeting time. Adjust the meeting time as needed.
  6. Click Send Now.
    Result: An email invitation is sent to the invitees, and the meeting will appear on your calendar.
  7. Invitees will accept or decline the meeting invitation.
    Note: If invitees do not accept or decline, the meeting will not appear on their calendar until they do so.
  8. If you need to change the time or place of a meeting, open the meeting, make the change, and click on send update so all recipients receive the update and their calendars are adjusted accordingly.

Built-in Help

To search the built-in help, go to Help > Outlook Help. You can also browse help topics by clicking the Topics button.

Related Links

Calendaring Help Wizard
Microsoft's Learning Roadmap (Includes Sharing and Delegating)

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

March 03, 2016

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
c-outlook2011 c-outlook2011 Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki