Access Keys:
Skip to content (Access Key - 0)

Mac OS X 10.7 - How to connect to MIT SECURE wireless

This article describes how to connect a Mac running Mac OS X 10.7 to the MIT SECURE wireless network. For Mac OS X 10.6, click here.

The page How to connect to MIT SECURE wireless does not exist.

  1. Click on the Wi-Fi icon located in the upper right of your screen, just to the left of the time. Select the network MIT SECURE from the list of wireless networks.
    List of wireless networks
  2. OS X will prompt you for your WPA 2 Enterprise credentials. Please enter your MIT Kerberos username and password and click Join.
    Enter credentials screen
  3. When prompted by the Verify Certificate window, click the Show Certificate button.
    Verify certificate screen
  4. The certificate name should read "wireless-radius-1.mit.edu" or "wireless-radius-2.mit.edu" and digitally signed by GeoTrust. Once you've verified the certificate's authenticity, click Continue.
    Verify certificate details screen
  5. In order to save these changes to your system, OS X will prompt you for a local administrator username and password. Enter the administrator username and password and click Update Settings.
    Log in screen
  6. You can now verify that you're connected to MIT's secure wireless infrastructure by viewing the Wi-Fi signal meter in the upper right-hand corner of your display.
    Wifi signals

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

April 27, 2016

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
network network Delete
wireless wireless Delete
secure secure Delete
c-wireless c-wireless Delete
mac mac Delete
c-getting-connected c-getting-connected Delete
connect connect Delete
10 10 Delete
7 7 Delete
wifi wifi Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki