Access Keys:
Skip to content (Access Key - 0)

Casper - Mobile Device iOS Upgrades

If a device is Supervised in Casper (DEP enrolled at time of setup) then you can perform iOS upgrades via Casper. iOS 9 or above is also required. More information on DEP enrollment can be found at the mobile device enrollment page. Once a device is supervised you can push iOS ugprades via a management command.

To run these commands in the JSS:

  • Click on Mobile Devices at the top.
  • Search inventory for the desired device(s).
  • Click the Action button at the bottom of the screen.
  • Click Send Remote Commands then Next.
    • Select Update iOS Version.
    • Choose whether it should automatically install or users should have a choice.

Questions? Contact us at endpointmanagement@mit.edu.

This command should be done with great care. You should test it before running on a production device to ensure it does what you want it to.

IS&T Contributions

Documentation and information provided by IS&T staff members


Last Modified:

November 20, 2016

Get Help

Request help
from the Help Desk
Report a security incident
to the Security Team
Labels:
c-casper c-casper Delete
apps apps Delete
app app Delete
ios ios Delete
applications applications Delete
upgrades upgrades Delete
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.
Feedback
This product/service is:
Easy to use
Average
Difficult to use

This article is:
Helpful
Inaccurate
Obsolete
Adaptavist Theme Builder (4.2.3) Powered by Atlassian Confluence 3.5.13, the Enterprise Wiki